Home > iPhone > iPhone 3GS 3.1 : Jailbreak is finally possible!

iPhone 3GS 3.1 : Jailbreak is finally possible!

[download#46#image]

The iPhone 3GS is now supported in PwnageTool 3.1.3, assuming the phone was pwned at 3.0 or 3.0.1 – PwnageTool does not support the 3GS out of the box. If your iPhone 3GS has 3.1 preinstalled and is not Pwned then there is no tested jailbreak solution at the moment.

The iPod 2G is now supported in PwnageTool 3.1.3, assuming the iPod 2G was pwned at 3.0 or 3.0.1 – PwnageTool does not support the iPod 2G with 3.1 software out of the box.

Check out instructions based on your device :

WHICH DEVICE DO I HAVE?

Read the description to identify your device, once you have correctly identified your device follow the specific instructions for that device as listed below.

SIM Free/SP Unlocked/Factory Unlocked iPhone 3G(S)

This applies if you bought your iPhone 3G(S) for $$$$$$$. This model of iPhone 3G(S) doesn’t have an Service Provider lock (aka factory unlocked) and you are able to put any SIM card into the phone and get service. Your phone is already unlocked so you do not need to worry about baseband updates, if your device was Pwned at 3.0 or 3.0.1 then you can use PwnageTool to create an ipsw and then use this to update and jailbreak your phone.

[download#49#image]

SIM Free/SP Unlocked/Factory Unlocked iPhone 3G

This applies if you bought your iPhone 3G for $$$$$$$. This model of iPhone 3G doesn’t have an Service Provider lock (aka factory unlocked) and you are able to put any SIM card into the phone and get service. Your phone is already unlocked so you do not need to worry about baseband updates, if your device was Pwned at 3.0 or 3.0.1 then you can use PwnageTool to create a 3.1.ipsw and then use this to with iTunes to upgrade and jailbreak your phone.

[download#48#image]

iPhone 2G (1st Generation)

Use PwnageTool to do the magic and then restore with iTunes using your newly created .ipsw ‘nuff said, you don’t need to worry about anything, the baseband will be unlocked, the phone jailbroken.

[download#47#image]

iPod Touch 1G (Original iPod Touch)

Use PwnageTool to create a firmware image and restore with that .ipsw using iTunes.

iPod Touch 2G

Use PwnageTool to create a firmware image and restore with that .ipsw using iTunes, this will only work if you are already Pwned at 3.0 or 3.1. If you are at 3.1, downgrade to 3.0 and use redsn0w to Pwn 3.0 then you have an upgrade path using PwnageTool.

iPod Touch 3G

At this time PwnageTool does not support this device.

Credits goes to the dev team

One more thing?

You can install AppSync 3.1 from the following Cydia repository : http://repo.beyouriphone.com
(This is required to install cracked apps on 3.1). Remove the repo once installed.

Categories: iPhone Tags: